L2TP VPN aufbauen

L2TP (Layer 2 Tunneling Protocol) VPN ist eine Tunneltechnik zur Übertragung von PPP-Nachrichten, die vor allem in Remote-Office-Szenarien eingesetzt wird, um reisenden Mitarbeitern Zugang zu den Intranet-Ressourcen des Unternehmens zu verschaffen.

L2TP (Layer Two Tunneling Protocol) ist eine Art virtuelles privates Einwahlnetzwerk (VPDN), das es Einwahlbenutzern ermöglicht, eine VPN-Verbindung von einem L2TP-Client oder L2TP-Zugangskonzentrator (LAC) aus zu initiieren, um eine Verbindung zu einem L2TP-Netzwerkserver (LNS) über das Punkt-zu-Punkt-Protokoll (PPP) herzustellen. LNS). Nach erfolgreicher Verbindung weist der LNS den rechtmäßigen Benutzern IP-Adressen zu und ermöglicht ihnen den Zugang zum privaten Netz.

Das Gerät fungiert als LNS im L2TP-Protokoll-Tunnelnetzwerk. Er nimmt Verbindungen von L2TP-Clients oder LACs an, führt die Benutzerauthentifizierung und -autorisierung durch und weist legitimen Benutzern IP-Adressen, DNS-Serveradressen und WINS-Serveradressen zu.

Das L2TP-Protokoll verschlüsselt die Daten während der Tunnelübertragung nicht, so dass es keine Datensicherheit gewährleisten kann. Das L2TP-Protokoll kann in Verbindung mit dem IPSec-Protokoll verwendet werden, um die Vorteile der von IPSec gebotenen Datenverschlüsselung zu nutzen und die Datensicherheit bei der L2TP-Tunnelübertragung zu gewährleisten.trial router: VPN —–L2TP-Einrichtungsschnittstelle, die dem Inhalt der Cisco L2TP-Konfiguration entspricht, wie in der folgenden Abbildung dargestellt.
(siehe die letzte Seite für eine detaillierte Konfiguration der Cisco-Befehle)

Alotcer 5G/4G Industrierouter “Betriebsstatus”-Schnittstelle zur Anzeige des L2TP-Verbindungsstatus

Alotcer 5G/4G Industrie-Router

In der Cisco-Schnittstelle mit der Quelle ping Ailutong Router 192.168.1.1 Subnetz

 Cisco-Schnittstelle mit der Quelle

Pingen Sie das Subnetz 200.200.200.1 von Cisco mit der Quelle im Airutong 5G/4G-Industrierouter an.

Ping Ciscos Subnetz 200.200.200.1 mit Quelle

Industrieller Mobilfunkrouter

Cisco L2TP-Konfiguration.
vpdn aktivieren
!
vpdn-group 1
! Default L2TP VPDN group
accept-dialin
protocol l2tp
virtual-template 1
no l2tp tunnel authentication
!
memory-size iomem 0
username xmalt password 0 xmalt001
!
interface Loopback0
ip address 10.10.10.10 255.255.255.0
!
interface Loopback1
ip address 200.200.200.1 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.27.80 255.255.255.0
duplex half
!
interface Virtual-Template1
ip unnumbered Loopback0
peer default ip address pool l2tp-pool
ppp authentication ms-chap pap ms-chap-v2

iIP local pool L2TP 10.10.10.10 10.10.10.50
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.27.1

Verwandte Beiträge

Alle anzeigen
  • Cat 1 ist ein LTE-Kommunikationsstandard, der ausdrücklich für die Wartung […]

    Continue reading
  • Wie wir alle wissen, werden 5G-Industrierouter hauptsächlich im industriellen Bereich […]

    Continue reading
  • Traditionelle Ausrüstung Management besteht in der Regel aus Sensoren, Datenerfassung, […]

    Continue reading
  • LoRa, oder Long Range, ist eine proprietäre, stromsparende Funktechnologie mit […]

    Continue reading

Produkte