xây dựng L2TP VPN

L2TP (Giao thức đường hầm lớp 2) VPN là một công nghệ đường hầm được sử dụng để truyền các thông điệp PPP, chủ yếu được sử dụng trong các kịch bản văn phòng từ xa để cung cấp quyền truy cập vào các tài nguyên mạng nội bộ của công ty cho các nhân viên đang di chuyển.

L2TP (Layer Two Tunneling Protocol) là một loại công nghệ mạng quay số riêng ảo (VPDN) cho phép người dùng quay số bắt đầu kết nối VPN từ máy khách L2TP hoặc bộ tập trung truy cập L2TP (LAC) để kết nối với máy chủ mạng L2TP (LNS) thông qua giao thức điểm-điểm (PPP). LNS). Sau khi kết nối thành công, LNS chỉ định địa chỉ IP cho người dùng hợp pháp và cho phép họ truy cập vào mạng riêng.

Thiết bị hoạt động như một LNS trong mạng đường hầm giao thức L2TP. Nó chấp nhận các kết nối từ máy khách L2TP hoặc LAC, thực hiện xác thực và ủy quyền người dùng, đồng thời chỉ định địa chỉ IP, địa chỉ máy chủ DNS và địa chỉ máy chủ WINS cho người dùng hợp pháp.

Giao thức L2TP không mã hóa dữ liệu trong quá trình truyền đường hầm nên không thể đảm bảo an toàn cho dữ liệu. Người dùng có thể sử dụng giao thức L2TP Giao thức L2TP có thể được sử dụng kết hợp với giao thức IPSec để tận dụng khả năng mã hóa dữ liệu do IPSec cung cấp để đảm bảo an toàn dữ liệu trong truyền dẫn đường hầm L2TP. Bộ định tuyến nối tiếp: VPN —– Giao diện thiết lập L2TP, tương ứng đến nội dung cấu hình Cisco L2TP như trong hình sau.
(xem trang cuối để biết cấu hình chi tiết các lệnh của Cisco)

Giao diện “trạng thái hoạt động” của bộ định tuyến công nghiệp Alotcer 5G / 4G để xem trạng thái kết nối L2TP

Bộ định tuyến công nghiệp Allotzer 5G / CHG

Trong giao diện Cisco với mạng con ping Ailutong router 192.168.1.1 nguồn

 Giao diện Cisco với nguồn

Ping mạng con 200.200.200.1 của Cisco với nguồn trong bộ định tuyến công nghiệp Airutong 5G / 4G

Ping mạng con 200.200.200.1 của Cisco với nguồn

Bộ định tuyến di động công nghiệp

Cấu hình Cisco L2TP.
vpdn enable
!
vpdn-group 1
! Default L2TP VPDN group
accept-dialin
protocol l2tp
virtual-template 1
no l2tp tunnel authentication
!
memory-size iomem 0
username xmalt password 0 xmalt001
!
interface Loopback0
ip address 10.10.10.10 255.255.255.0
!
interface Loopback1
ip address 200.200.200.1 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.27.80 255.255.255.0
duplex half
!
interface Virtual-Template1
ip unnumbered Loopback0
peer default ip address pool l2tp-pool
ppp authentication ms-chap pap ms-chap-v2

iIP local pool L2TP 10.10.10.10 10.10.10.50
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.27.1

Bài viết liên quan

Xem tất cả
  • Cat 1 là một tiêu chuẩn giao tiếp LTE được […]

    Continue reading
  • Như chúng ta đã biết, các bộ định tuyến công […]

    Continue reading
  • Quản lý thiết bị truyền thống thường bao gồm cảm […]

    Continue reading
  • LoRa, hay Long Range, là công nghệ không dây tầm […]

    Continue reading

Sản phẩm liên quan