opbygge L2TP VPN

L2TP (Layer 2 Tunneling Protocol) VPN er en tunnelteknologi, der bruges til at overføre PPP-meddelelser, som hovedsageligt bruges i fjernkontorsscenarier til at give adgang til virksomhedens intranetressourcer for medarbejdere på rejse.

L2TP (Layer Two Tunneling Protocol) er en type VPDN-teknologi (Virtual Private Dial-up Network), der gør det muligt for opkaldsbrugere at oprette en VPN-forbindelse fra en L2TP-klient eller L2TP-adgangskoncentrator (LAC) for at oprette forbindelse til en L2TP-netværksserver (LNS) via PPP-protokollen (point-to-point protocol). LNS). Efter en vellykket forbindelse tildeler LNS IP-adresser til legitime brugere og tillader dem at få adgang til det private netværk.

Enheden fungerer som LNS i L2TP-protokollens tunnelnetværk. Den accepterer forbindelser fra L2TP-klienter eller LAC’er, udfører brugergodkendelse og -autorisering og tildeler IP-adresser, DNS-serveradresser og WINS-serveradresser til legitime brugere.

L2TP-protokollen krypterer ikke data under tunneltransmissionen, så den kan ikke garantere datasikkerhed. Brugere kan bruge L2TP protL L2TP-protokollen kan bruges sammen med IPSec-protokollen for at udnytte den kryptering af data, som IPSec tilbyder, til at sikre datasikkerheden i L2TP-tunneloverførsel.trial router: VPN —–L2TP-opsætningsgrænseflade, der svarer til Cisco L2TP-konfigurationsindholdet, som vist i følgende figur.
(se den sidste side for detaljeret konfiguration af Cisco-kommandoer)

Alotcer 5G/4G-industriel router “operational status”-grænseflade til visning af L2TP-forbindelsesstatus

Alotcer 5G/4G-industriel router

I Cisco-grænsefladen med kilden ping Ailutong router 192.168.1.1.1 undernet

 Cisco-grænseflade med kilden

Ping Cisco’s 200.200.200.200.1-subnet med kilde i Airutong 5G/4G-industriel router

Ping Cisco's 200.200.200.200.1 undernet med kilde

Industriel mobil router

Cisco L2TP-konfiguration.
vpdn enable
!
vpdn-group 1
! Default L2TP VPDN group
accept-dialin
protocol l2tp
virtual-template 1
no l2tp tunnel authentication
!
memory-size iomem 0
username xmalt password 0 xmalt001
!
interface Loopback0
ip address 10.10.10.10 255.255.255.0
!
interface Loopback1
ip address 200.200.200.1 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.27.80 255.255.255.0
duplex half
!
interface Virtual-Template1
ip unnumbered Loopback0
peer default ip address pool l2tp-pool
ppp authentication ms-chap pap ms-chap-v2

iIP local pool L2TP 10.10.10.10 10.10.10.50
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.27.1

Relaterede indlæg

Se alle
  • Cat 1 er en LTE-kommunikationsstandard designet til det udtrykkelige formål […]

    Continue reading
  • Som vi alle ved, bruges 5G industrielle routere for det […]

    Continue reading
  • Traditionel udstyrsstyring består generelt af sensorer, dataindsamling, måle- og kontrolcenter, […]

    Continue reading
  • LoRa, eller Long Range, er en proprietær trådløs teknologi med […]

    Continue reading

Produkter relateret