construir L2TP VPN

L2TP (Layer 2 Tunneling Protocol) VPN es una tecnología de túnel utilizada para transportar mensajes PPP, que se utiliza principalmente en escenarios de oficinas remotas para proporcionar acceso a los recursos de la intranet corporativa para los empleados que viajan.

L2TP (Layer Two Tunneling Protocol) es un tipo de tecnología de red privada virtual de acceso telefónico (VPDN) que permite a los usuarios de acceso telefónico iniciar una conexión VPN desde un cliente L2TP o un concentrador de acceso L2TP (LAC) para conectarse a un servidor de red L2TP (LNS) mediante un protocolo punto a punto (PPP). LNS). Tras una conexión satisfactoria, el LNS asigna direcciones IP a los usuarios legítimos y les permite acceder a la red privada.

El dispositivo actúa como LNS en la red de túneles del protocolo L2TP. Acepta conexiones de clientes L2TP o LAC, realiza la autenticación y autorización de los usuarios y asigna direcciones IP, direcciones de servidores DNS y direcciones de servidores WINS a los usuarios legítimos.

El protocolo L2TP no cifra los datos durante la transmisión del túnel, por lo que no puede garantizar la seguridad de los datos. Los usuarios pueden utilizar el protocolo L2TP protEl protocolo L2TP se puede utilizar junto con el protocolo IPSec para aprovechar el cifrado de datos que ofrece IPSec para garantizar la seguridad de los datos en la transmisión del túnel L2TP.router de prueba: VPN —–Interfaz de configuración de L2TP, correspondiente al contenido de configuración de L2TP de Cisco, como se muestra en la siguiente figura.
(ver la última página para la configuración detallada de los comandos de Cisco)

Interfaz de “estado operativo” del router industrial Alotcer 5G/4G para ver el estado de la conexión L2TP

Router industrial Alotcer 5G/4G

En la interfaz de Cisco con la fuente ping Ailutong router 192.168.1.1 subred

 Interfaz de Cisco con la fuente

Ping a la subred 200.200.200.1 de Cisco con origen en el router industrial Airutong 5G/4G

Hacer ping a la subred 200.200.200.1 de Cisco con la fuente

Enrutador celular industrial

Configuración de Cisco L2TP.
vpdn enable
!
vpdn-group 1
! Default L2TP VPDN group
accept-dialin
protocol l2tp
virtual-template 1
no l2tp tunnel authentication
!
memory-size iomem 0
username xmalt password 0 xmalt001
!
interface Loopback0
ip address 10.10.10.10 255.255.255.0
!
interface Loopback1
ip address 200.200.200.1 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.27.80 255.255.255.0
duplex half
!
interface Virtual-Template1
ip unnumbered Loopback0
peer default ip address pool l2tp-pool
ppp authentication ms-chap pap ms-chap-v2

iIP local pool L2TP 10.10.10.10 10.10.10.50
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.27.1

Entradas relacionadas

Ver todo
  • Cat 1 es un estándar de comunicación LTE diseñado con […]

    Continue reading
  • Como todos sabemos, los enrutadores industriales 5G se utilizan principalmente […]

    Continue reading
  • La gestión tradicional de los equipos consiste generalmente en sensores, […]

    Continue reading
  • LoRa, o Long Range, es una tecnología inalámbrica patentada de […]

    Continue reading

Productos relacionados

RECIBA DESCUENTOS TODOS LOS DÍAS EN SU CORREO ELECTRÓNICO

SÍGUENOS EN NUESTRAS REDES SOCIALES